Requests failing
Incident Report for Qualified
Resolved
We are continuing to monitor the situation.
Posted Mar 16, 2020 - 20:14 UTC
Update
Our hosting provider is experiencing routing issues. Application is reachable again.
Posted Mar 16, 2020 - 20:00 UTC
Investigating
We've been alerted requests are failing.
Posted Mar 16, 2020 - 19:48 UTC
This incident affected: Application and Messenger.