Salesforce Disruption
Incident Report for Qualified
Resolved
This incident has been resolved. Qualified automatically reconnected any accounts disconnected from Salesforce and all Salesforce sync attempts during the downtime have been successfully reattempted. The impact of this event has been a delay in those syncs and we expect no further impact going forward. If you have any questions, please reach out to your CSM or the Qualified Technical Support team at help@qualified.com
Posted May 12, 2021 - 02:49 UTC
Update
Salesforce has identified the issue and their Technology Team is restoring affected services. There is no estimated time for full resolution. Qualified is continuing to monitor the incident and will continue to post as updates become available.
Posted May 12, 2021 - 01:24 UTC
Update
We are continuing to monitor the Salesforce downtime and working internally ensure minimal impact. Thank you for your patience and feel free to reach out to your CSM or help@qualified.com with any questions. Outside of delayed record syncs, we expect minimal overall impact from this event.
Posted May 12, 2021 - 00:19 UTC
Update
We are continuing to monitor the issue. Salesforce status updates can be found in the banner here: https://help.salesforce.com/home

We will update hourly as we learn more.
Posted May 11, 2021 - 23:12 UTC
Update
We’re now seeing some teams experiencing issues connecting to Salesforce including the inability to create and update Leads and Contact records. Qualified Support is monitoring the situation and will reattempt all record creation and updates when the Salesforce connection has been reestablished. There is no action needed by Qualified customers at this time. This issue continues to not affect the Qualified messenger, console, or ability to chat. We will update our status every hour as we learn more.
Posted May 11, 2021 - 22:18 UTC
Monitoring
Salesforce is currently experiencing issues with some of their services: https://status.salesforce.com/

Qualified is operational and minimally impacted. Qualified users may see errors establishing User and Team connections to Salesforce during this time. Lead and Contact syncs to Salesforce from Qualified are not impacted. This does not affect the Qualified messenger, console, or ability to chat. We’ll continue to update our status every hour as we learn more.
Posted May 11, 2021 - 21:57 UTC
This incident affected: Integrations.