Salesforce Sync Delay
Incident Report for Qualified
Resolved
This incident has been resolved.
Posted May 07, 2021 - 20:41 UTC
Monitoring
Salesforce syncs are now coming in as expected. We'll continue to monitor the performance until Salesforce has resolved their status. All syncs during this time have been successfully repushed by our team.
Posted May 07, 2021 - 19:59 UTC
Identified
Salesforce is currently experiencing issues to some of their services, causing pushes from Qualified into Salesforce to be delayed. All failed syncs are being manually resolved successfully by our team, however, there will be a delay in the sync. This does not affect the messenger, console, or ability to chat at this time. We'll continue to update our status every hour as we learn.
Posted May 07, 2021 - 19:27 UTC
This incident affected: Integrations.