Resolved
This incident has been resolved and the systems are fully back to normal. Thank you for your patience.
Monitoring
A fix has been implemented for the issue impacting. We will be closely monitoring to ensure systems are back to normal.
Identified
We have identified the issue impacting our system and implemented a fix. We are seeing improvements in majority of the application and will continue to resolve any outstanding systems impacted before moving to Monitoring.
Investigating
We are currently investigating a system outage. All Widgets are impacted and not loading. Users will not be able to access the application during this time either