Degraded service
Incident Report for Qualified
Resolved
This incident has been resolved.
Posted Sep 25, 2019 - 18:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 25, 2019 - 17:18 UTC
Identified
An issue with the service has been identified. A fix is being implemented.
Posted Sep 25, 2019 - 16:12 UTC
This incident affected: Console and Messenger.