Degraded performance with Application impacting some users
Resolved·Degraded performance

This incident has been resolved and our Application is back to normal. Thank you for your patience.

Tue, Apr 22, 2025, 11:01 PM
(1 day ago)
·
Affected components
Platform
Updates

Resolved

This incident has been resolved and our Application is back to normal. Thank you for your patience.

Tue, Apr 22, 2025, 11:01 PM

Monitoring

A fix has been implemented for the issue impacting our Application.  We will be closely monitoring to ensure systems are back to normal.

Tue, Apr 22, 2025, 10:29 PM(31 minutes earlier)

Identified

We have identified the issue impacting our Application and are working towards resolution.  We will provide updates as they become available.

Tue, Apr 22, 2025, 10:21 PM

Investigating

We are currently investigating reports of intermittent issues with our Application for some users. We are actively investigating, and will provide updates accordingly.

Tue, Apr 22, 2025, 10:06 PM(14 minutes earlier)
Powered by