Resolved
This incident has been resolved and performance is back to normal. Thank you for your patience.
Monitoring
A fix has been implemented for the issue impacting performance and widget loads, we are seeing system recovery and will continue to monitor to ensure a full recovery.
Identified
We have identified the issue impacting in-app and widget load performance. A further update will be provided as a fix is put in place.
Investigating
We are currently investigating reports of issues with some users loading the application and reports of widget load delays. We are currently investigating the issue and will post an update as the issue is identified and mitigation are in place