Resolved
This incident has been resolved. Thank you for your patience.
Monitoring
A fix has been implemented for the issue impacting dropdowns not loading as expected. We will continue to monitor to ensure a full resolution.
Identified
We have identified the issue impacting dropdown functionality in areas of the application and are working towards resolution. We will provide updates as they become available.
Investigating
We are currently investigating reports regarding availability of dropdown menus across specific modules within Email and AI Studio. Users may find that certain selection menus are either failing to render or are unresponsive to user input. Further updates will be made as the cause is identified.