Microsoft Teams Service Disruption
Incident Report for Qualified
Resolved
Microsoft is releasing fixes which are resolving the underlying issue. Qualified has seen no further delays in Microsoft Teams alerts since these updates have been made. If you are experiencing any further issues, please contact your Customer Success Manager or our Technical Support team at help@qualified.com.
Posted Apr 01, 2021 - 23:51 UTC
Monitoring
We are continuing to monitor the Microsoft Azure issue that is causing Teams alerts to be delayed. Microsoft has begun resolving the issue and we are seeing alerts return to normal. Your team may have experienced a delay in alerts during the downtime. We will update this status as more information becomes available. Microsoft status page: https://status.azure.com/en-us/status
Posted Apr 01, 2021 - 22:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 01, 2021 - 22:39 UTC
Investigating
We’ve identified an issue with Microsoft Teams alerts unable to be sent. Microsoft is currently experiencing widespread errors which are causing the disconnection and their engineering team is working to resolve the issue now. We will update again in 30 minutes. See Microsoft status page for more information here: https://status2.azure.com/
Posted Apr 01, 2021 - 22:38 UTC
This incident affected: Console.