Requests failing
Resolved·Full outage

This incident has been resolved.

Mon, Mar 16, 2020, 04:51 PM
(5 years ago)
·
Affected components
Web App
Updates

Resolved

This incident has been resolved.

Mon, Mar 16, 2020, 04:51 PM

Monitoring

Requests are succeeding normally again. The application is usable and we are continuing to monitor.

Mon, Mar 16, 2020, 04:28 PM(22 minutes earlier)

Investigating

We have confirmed requests are failing with our hosting provider. We are continuing to investigate this issue.

Mon, Mar 16, 2020, 04:24 PM

Investigating

Our systems alerted us that our servers are unreachable and customers cannot access the application.

Mon, Mar 16, 2020, 04:15 PM
Powered by