Application Issues
Resolved·Partial outage

This incident has now been resolved.

Thu, Feb 2, 2023, 11:14 PM
(2 years ago)
·
Affected components
Web App
Platform
Updates

Resolved

This incident has now been resolved.

Thu, Feb 2, 2023, 11:14 PM

Monitoring

Our team has successfully identified and resolved the issue that was impacting the Qualified application. This unexpected downtime impacted our messenger, the Qualified application, and all integrations. Our team is now monitoring and all systems appear operational at this time and we will continue to monitor.

Thu, Feb 2, 2023, 10:07 PM(1 hour earlier)

Investigating

We are currently investigating loading issues across the Qualified application and messenger for some clients. We will continue to update this status as the issue is identified and resolved.

Thu, Feb 2, 2023, 09:45 PM(22 minutes earlier)
Powered by