Application Issues
Incident Report for Qualified
Resolved
This incident is now resolved.
Posted Jun 10, 2022 - 06:25 UTC
Monitoring
Our upstream providers are seeing improvements. The Qualified team will continue to monitor but we're no longer experiencing widespread issues.
Posted Jun 10, 2022 - 04:40 UTC
Identified
Our team has identified some upstream outages that will be affecting the Qualified application. This will impact our messenger and the Qualified application causing intermittent outages. Our team is currently working on the issue and we’ll continue to give updates every 30 minutes as more is known.
Posted Jun 10, 2022 - 04:33 UTC
Investigating
We are currently investigating loading issues across the Qualified application and messenger for some clients. We will continue to update this status as the issue is identified and resolved.
Posted Jun 10, 2022 - 03:59 UTC
This incident affected: Application and Messenger.