Application Performance Issues
Resolved
Degraded performance

This incident has been resolved.

Wed, Sep 27, 2023, 10:40 PM
1 year ago
Affected components
Web App
Updates

Resolved

This incident has been resolved.

Wed, Sep 27, 2023, 10:40 PM
1h earlier...

Investigating

We are currently experiencing slowness in our app and our widget is inconsistently appearing on sites. Our team is actively working on a resolution to improve performance.

Wed, Sep 27, 2023, 08:50 PM
Powered by