Messenger Load Time Delays
Resolved

The messenger delays have now been fully resolved.

Tue, Aug 30, 2022, 05:00 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

The messenger delays have now been fully resolved.

Tue, Aug 30, 2022, 05:00 PM

Monitoring

Messenger load times are improving and returning to normal. The Qualified team will continue to monitor but we’re no longer experiencing widespread delays.

Tue, Aug 30, 2022, 04:28 PM(32 minutes earlier)

Identified

We are currently investigating Qualified messenger loading delays on customer websites. Ability to chat with visitors and our console are not affected. We will continue to update this status as the issue is identified and we have more information.

Tue, Aug 30, 2022, 04:06 PM(22 minutes earlier)
Powered by