Salesforce Sync Delay
Incident Report for Qualified
Resolved
This incident has been resolved.
Posted Jun 09, 2021 - 20:36 UTC
Identified
Salesforce has identified and resolved the issue. The Salesforce incident status can be viewed here: https://status.salesforce.com/generalmessages/709

We've now re-synced all failed Lead and Contact syncs affected by this incident and reconnected any customers who lost connection to Salesforce during this time.
Posted Jun 09, 2021 - 20:36 UTC
Monitoring
Salesforce has observed performance improvement and continues to monitor to ensure that trend continues. Our internal monitoring corroborates this improvement. We are re-pushing all missed Salesforce syncs from this incident. No data was lost during this time and there should be less, if any, issues viewing Salesforce data within the Qualified Visitor 360. We are continuing to monitor the situation and will update if anything changes. The incident will be resolved upon receiving the all-clear.
Posted Jun 09, 2021 - 18:41 UTC
Update
We are continuing to monitor the situation as Salesforce works to implement a solution. All failed syncs will be sent to Salesforce upon resolution. We will continue to update hourly as we learn more.
Posted Jun 09, 2021 - 17:49 UTC
Update
Salesforce has identified the issue and are working towards a solution. The Salesforce incident status can be viewed here: https://status.salesforce.com/generalmessages/709

Qualified is continuing to closely monitor the situation and will re-sync all failed Lead and Contact syncs affected by this incident. This does not affect the Qualified messenger, console, or ability to chat. We’ll continue to update our status every hour as we learn more.
Posted Jun 09, 2021 - 16:41 UTC
Identified
Salesforce is currently experiencing issues with some of their services.

Qualified is operational and minimally impacted. Lead and Contact syncs to Salesforce from Qualified are impacted for some customers and are being manually resynced at this time by our team. Some customers might also not see Leads or Contacts identified in their Visitor 360 profile. This does not affect the Qualified messenger, console, or ability to chat. We’ll continue to update our status every hour as we learn more.
Posted Jun 09, 2021 - 15:38 UTC
This incident affected: Integrations.