Messenger Loading and Application Performance issues
Resolved·Degraded performance

This incident has been Resolved.

Thu, Jun 22, 2023, 10:14 PM
(1 year ago)
·
Affected components
Web App
Updates

Resolved

This incident has been Resolved.

Thu, Jun 22, 2023, 10:14 PM

Monitoring

Our team has identified and resolved the issue that was impacting the Qualified application around Messenger loading and Application performance. Our team is now monitoring and all systems appear operational at this time.

Thu, Jun 22, 2023, 07:14 PM(2 hours earlier)

Investigating

We are currently investigating the Messenger not loading on websites consistently. There are also impacts of slow load times of the application which could cause reps to see some performance delays in starting conversations. Users logging into the systems may also see performance issues getting connected. We will continue to update this status as the issue is identified and resolved

Thu, Jun 22, 2023, 06:55 PM(18 minutes earlier)
Powered by