Application Load Times and Analytics Performance
Incident Report for Qualified
Resolved
This incident has been resolved.
Posted Sep 11, 2023 - 18:24 UTC
Monitoring
Another fix has been deployed and we are now seeing all performance returning to normal levels.
We are continuing to monitor this to ensure full resolution in application and analytics load times.
Posted Sep 11, 2023 - 17:07 UTC
Update
A fix has been deployed and we are seeing improved performance in the Application and in Analytics. There is additional work being worked on to fully resolve.
We will continue to update as the final fix goes out and the issue is fully resolved.
Posted Sep 11, 2023 - 16:27 UTC
Identified
Our team has identified the issue we're seeing with application load times and analytics performance. A fix is currently being worked on to improve the application performance and our Analytics performance.
We will continue to provide updates as the issue is resolved
Posted Sep 11, 2023 - 15:48 UTC
Investigating
We are currently investigating a Performance Degradation in our application primarily affecting load times and Analytics. The messenger on websites does not appear to be affected currently although reps may see some performance delays in starting conversations with visitors. Our Analytics tool has been impacted so Users will run into performance issues using Analytics reports. We will continue to update this status as the issue is identified and resolved.
Posted Sep 11, 2023 - 15:26 UTC
This incident affected: Application.