Qualified Application Issues
Resolved·Partial outage

This incident has been resolved.

Wed, Dec 8, 2021, 01:16 AM
(3 years ago)
·
Affected components
Web App
Platform
Updates

Resolved

This incident has been resolved.

Wed, Dec 8, 2021, 01:16 AM

Monitoring

We are continuing to monitor for any further issues. We will provide hourly updates as we await confirmation of a full resolution from our upstream providers.

Tue, Dec 7, 2021, 11:37 PM(1 hour earlier)

Monitoring

Our upstream providers are seeing improvements. The Qualified team will continue to monitor for issues but we're no longer experiencing widespread issues.

Tue, Dec 7, 2021, 10:41 PM(56 minutes earlier)

Identified

Our team has identified some upstream outages that will be affecting the Qualified application. This will impact our messenger, the Qualified application, and all integrations and will cause downtime. Our team is currently working on the issue and we’ll continue to give updates every 30 minutes as more is known.

Tue, Dec 7, 2021, 10:27 PM(14 minutes earlier)
Powered by