Application Load Times and Analytics Performance
Incident Report for Qualified
Resolved
This incident has been resolved. Analytics is now fully functioning as expected.
Posted Jul 06, 2023 - 01:56 UTC
Update
Work is currently being done on the performance of Analytics. We continue to see improvements and further work is being done to ensure stability. We will continue to update this status as the issue is resolved.
Posted Jul 06, 2023 - 00:25 UTC
Update
Work is currently being done on the performance of Analytics. We continue to see improvements and further work is being done to ensure stability.
We will continue to update this status as the issue is resolved.
Posted Jul 05, 2023 - 23:16 UTC
Identified
Our team has identified the issue we're seeing with application load times and analytics performance. A fix has gone out for the app performance degradation around loading and visitor cards and general application performance. Work is continuing to be done on our Analytics performance, we are beginning to see improvements and additional work is being done to further improve Analytics.
We will continue to update this status as the issue is resolved.
Posted Jul 05, 2023 - 21:39 UTC
Update
We are continuing to see the same impact and currently investigating the performance degradation.
We will continue to update this status as soon as the issue is identified and resolved.
Posted Jul 05, 2023 - 20:53 UTC
Update
We are continuing investigations into the performance degradation in the application we are seeing, we are continuing to see our Analytics tool to be heavily impacted by this and there are periodic performance issues with loading visitor cards and loading the application.
We will continue to update this status as the issue is identified and resolved.
Posted Jul 05, 2023 - 20:16 UTC
Investigating
We are currently investigating a Performance Degradation in our application primarily affecting load times and Analytics. The messenger on websites does not appear to be affected currently although reps may see some performance delays in starting conversations with visitors. Our Analytics tool has been impacted so Users will run into performance issues using Analytics reports. We will continue to update this status as the issue is identified and resolved.
Posted Jul 05, 2023 - 19:20 UTC
This incident affected: Application and Messenger.