Qualified Messenger Disruption
Incident Report for Qualified
Resolved
This issue has been resolved. As always, if you have any questions please feel free to reach out to your team's Qualified Success Architect or our support team at help@qualified.com
Posted Nov 15, 2021 - 18:36 UTC
Monitoring
This morning, between 9:02am and 9:08am PST, we identified an issue involving our Chat Messenger. During this time, Visitors may not have appeared with the Qualified Live Views and some website Visitors may not have seen the Qualified Chatbot. No other functionality, including the Qualified Application was affected. The issue has been resolve and we are continuing to monitor.
Posted Nov 15, 2021 - 17:30 UTC
This incident affected: Messenger.