Salesforce Degraded Performance
Resolved

This incident has been resolved. All missing leads which failed to create during this time have been synced successfully.

Tue, Dec 6, 2022, 12:47 AM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved. All missing leads which failed to create during this time have been synced successfully.

Tue, Dec 6, 2022, 12:47 AM

Monitoring

We are continuing to monitor the issue. Salesforce status updates can be found here: https://status.salesforce.com/

We will update hourly as we learn more. Any missed Lead syncs during this time will be repushed once Salesforce has confirmed the issue has been fixed.

Mon, Dec 5, 2022, 10:06 PM(2 hours earlier)

Identified

Salesforce is currently experiencing issues with some of their services. The Salesforce incident status can be viewed here: https://status.salesforce.com/

Qualified is operational and minimally impacted. Lead and Contact syncs to Salesforce from Qualified are impacted for some customers and will be resynced upon resolution. Some customers might also not see Leads or Contacts identified in their Visitor 360 profile. This does not affect the Qualified messenger, console, or ability to chat. We’ll continue to update our status every hour as we learn more.

Mon, Dec 5, 2022, 08:52 PM(1 hour earlier)
Powered by