Application Load Times and Analytics Performance
Incident Report for Qualified
Resolved
This incident has been resolved.
Posted Apr 20, 2023 - 17:14 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 20, 2023 - 14:55 UTC
Monitoring
Our team has identified and resolved the issue that was impacting the Qualified application around load times and analytics performance. Our team is now monitoring and all systems appear operational at this time.
Posted Apr 20, 2023 - 14:55 UTC
Identified
Our team has identified the issue we're seeing with application load times and analytics performance. We're working on a resolution now. We're seeing slow load times for both our application and our analytics tool. We will continue to update this status as we make progress towards a resolution.
Posted Apr 20, 2023 - 14:22 UTC
Investigating
We are currently investigating slow loading times across the Qualified application. The messenger on websites does not appear to be affected currently although reps may see some performance delays in starting conversations with visitors. Our Analytics tool has been impacted so Users will run into performance issues using Analytics reports. We will continue to update this status as the issue is identified and resolved.
Posted Apr 20, 2023 - 14:10 UTC
This incident affected: Application.