Application Issues Identified
Resolved

This incident has been resolved. Please let us know at help@qualified.com if you experience any continuing issues and we'd be happy to help.

Tue, Dec 7, 2021, 01:06 AM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved. Please let us know at help@qualified.com if you experience any continuing issues and we'd be happy to help.

Tue, Dec 7, 2021, 01:06 AM

Monitoring

We have identified an issue causing occasional application errors and User log-outs. This issue began around 10:15am PT and occurred intermittently over the following half hour. We've since issued a fix. We do not expect any further application errors. If you have any questions or concerns, please reach out to help@qualified.com or your dedicated Qualified Success Architect.

Mon, Dec 6, 2021, 06:59 PM(6 hours earlier)
Powered by