Messenger Widget Delays
Incident Report for Qualified
Resolved
This incident has been resolved.
Posted Oct 18, 2023 - 17:26 UTC
Monitoring
A fix has been implemented and we are seeing the Messenger Widget and Meeting Bookings appearing as expected. We are moving this to Monitoring status as we continue to monitor the situation to ensure full resolution
Posted Oct 18, 2023 - 16:20 UTC
Identified
We are currently seeing significant delays in the Messenger Widget loading on websites.
Our engineering team has identified the cause for the delays and are actively working on a resolution. Further updates will be made as we begin seeing improvements.
Posted Oct 18, 2023 - 15:42 UTC
This incident affected: Messenger.