Messenger Load Time Delays
Resolved·Degraded performance

This incident has been resolved.

Thu, Nov 17, 2022, 06:21 PM
(2 years ago)
·
Affected components
Web App
Updates

Resolved

This incident has been resolved.

Thu, Nov 17, 2022, 06:21 PM

Monitoring

Messenger and rep view load times are improving and returning to normal. The Qualified team will continue to monitor but we’re no longer experiencing widespread delays.

Thu, Nov 17, 2022, 05:15 PM(1 hour earlier)

Investigating

We are currently investigating Qualified messenger loading delays on customer websites as well as load times within our live view. All other functionality is working as expected. We'll continue to update every 30 minutes as we investigate further.

Thu, Nov 17, 2022, 05:02 PM(12 minutes earlier)
Powered by