Application Issues Identified
Incident Report for Qualified
Resolved
This incident has been resolved. Some teams may have experienced issues accessing the Qualified Application and Messenger between 12:25 to 12:51. If you continue to experience any issues, please refresh the Qualified tab or App. If you have additional issues, or any questions, please reach out to help@qualified.com or your dedicated Qualified Success Architect.
Posted Jan 26, 2022 - 21:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results. The Qualified messenger and application should be fully operational. If you continue to see any issues, please reach out to help@qualified.com or your dedicated Qualified Success Architect.
Posted Jan 26, 2022 - 21:08 UTC
Update
We have identified the issue and are seeing improvement across the site. We will continue to post updates as more information becomes available and the issue resolves.
Posted Jan 26, 2022 - 21:01 UTC
Investigating
We are currently investigating loading issues across the Qualified application and messenger for some clients. We will continue to update this status as the issue is identified and resolved.
Posted Jan 26, 2022 - 20:35 UTC
This incident affected: Application and Messenger.