Application Load Times and Performance Degradation
Incident Report for Qualified
Resolved
This incident has been resolved.
Posted Jun 11, 2024 - 17:00 UTC
Monitoring
We have implemented an additional fix and all issues are now resolved.
We will continue to monitor our systems to ensure the issue continues to be fully resolved.
Posted Jun 11, 2024 - 15:49 UTC
Identified
The issue has been identified and a fix has been put in place. A small subset may be continuing to be affected and our team is continuing to make adjustments to ensure this is fully fixed for all users and visitors.
We will continue to provide updates as this is fully resolved.
Posted Jun 11, 2024 - 15:35 UTC
Update
We are continuing to investigate the issue, some users will be seeing loading issues causing timeouts in some instances.
We are also seeing problems with the Messenger widget not loading for some visitors.

We will continue to make updates as the issue is identified and resolved.
Posted Jun 11, 2024 - 15:15 UTC
Investigating
We are currently investigating an issue where we are seeing increased load times for users, causing timeouts in some instances and delays in the Messenger appearing for visitors.
We will continue to make updates as the issue is identified and resolved.
Posted Jun 11, 2024 - 14:51 UTC
This incident affected: Application and Messenger.