Application Load Times and Performance Degradation
Incident Report for Qualified
Resolved
This incident has been resolved.
Posted Feb 05, 2024 - 19:41 UTC
Monitoring
A fix has been implemented and we are seeing performance return back to normal.
We will continue to monitor to ensure no further degradation occurs.
Posted Feb 05, 2024 - 19:14 UTC
Identified
Our team has identified the issue causing performance issues with our Chat and Meetings firing.
A fix has been implemented and we are beginning to see improvements. Work is continuing to be done to further solve the issue.
We will continue to provide updates as this begins to be fully resolved.
Posted Feb 05, 2024 - 19:05 UTC
Investigating
We are currently investigating an incident we are experiencing. Users may experience some application load time delays and performance delays in the Chat and Meetings Widget firing.
We are continuing to investigate the issue and will continue to post status updates as we learn more.
Posted Feb 05, 2024 - 18:49 UTC
This incident affected: Application and Messenger.