Application Load Times and Analytics Performance
Incident Report for Qualified
Resolved
This incident has been resolved.
Posted Jul 12, 2023 - 00:25 UTC
Monitoring
Our team has put a fix in place, but is continuing to monitor to ensure the application load time and analytics performance is stable.
Posted Jul 11, 2023 - 20:44 UTC
Update
Work has been done that has improved the performance in the application and in Analytics. There is additional work being done in Analytics however reps should be able to load reports and no longer seeing delays with loading visitor cards or starting conversations.
We will continue to provide an update as this is fully resolved.
Posted Jul 11, 2023 - 13:59 UTC
Update
Work is continuing to be done to improve the degraded performance in the application and in Analytics. Reps may continue to see delays in loading visitor cards and chats and reps may continue to see problems with loading Analytics.
We will continue to update this status as the issue is resolved.
Posted Jul 11, 2023 - 13:05 UTC
Identified
Our team has identified issues with application load times and analytics performance. Chat widgets have not been impacted by this however reps may see delays in opening visitor cards and starting chats. A fix is currently being worked on to improve the performance and improve Analytics.
We will continue to update this status as the issue is resolved.
Posted Jul 11, 2023 - 11:52 UTC