Application Load Times
Incident Report for Qualified
Resolved
This incident has been fully resolved.
Posted Mar 08, 2023 - 17:04 UTC
Monitoring
Our team has identified and resolved the issue that was impacting the Qualified application around chat and messenger loading delays. Our team is now monitoring and all systems appear operational at this time.
Posted Mar 08, 2023 - 15:29 UTC
Update
We are currently continuing to investigating slow loading times across the Qualified application. We will continue to update this status as we work towards a resolution.
Posted Mar 08, 2023 - 15:06 UTC
Identified
Our team has identified the issue we're seeing with application load times and we're working on a resolution now. We're seeing slow load times for both our application as well as the messenger on the website, causing some reps to not be able to chat with visitors. We will continue to update this status as we make progress towards resolution.
Posted Mar 08, 2023 - 14:27 UTC
Investigating
We are currently investigating slow loading times across the Qualified application. The messenger on most websites does not appear to be affected currently although some reps may have trouble starting conversations with visitors. We will continue to update this status as the issue is identified and resolved.
Posted Mar 08, 2023 - 13:59 UTC
This incident affected: Application.