Application Issue Identified
Incident Report for Qualified
Resolved
This incident has been fully resolved by our team.
Posted Jan 14, 2022 - 05:15 UTC
Update
Data has now been restored to all dashboards and reports. Our team is working on validating the information. We'll continue to monitor and update until full resolution.
Posted Jan 14, 2022 - 04:35 UTC
Identified
We have identified an issue affecting our Analytics feature including the dashboards and reporting functionality. This issue began around 6pm PT and was quickly triaged by our team. We’re actively working to resolve the issue and will give further updates within the next hour.
Posted Jan 14, 2022 - 04:14 UTC
This incident affected: Application.