Periodic Application and Messenger Performance Issues
Incident Report for Qualified
Resolved
This incident has been resolved.
Posted Oct 09, 2024 - 00:45 UTC
Update
This incident has been resolved.
Posted Oct 09, 2024 - 00:45 UTC
Monitoring
A fix has been implemented and we are currently monitoring our systems to ensure a full resolution has been achieved.
Posted Oct 08, 2024 - 17:22 UTC
Identified
Users may periodically have issues accessing and loading the application for small periods of time.
A small portion of Visitors may see small delayed times for the chat messenger appearing on the site.

We will continue to make updates as these items are resolved
Posted Oct 08, 2024 - 16:32 UTC
This incident affected: Application and Messenger.