Application and Messenger Load times and Performance Degradation
Resolved
Partial outage

This incident has been resolved.

Tue, Jun 18, 2024, 05:40 PM
9 months ago
Affected components
Web App
Updates

Resolved

This incident has been resolved.

Tue, Jun 18, 2024, 05:40 PM
1h earlier...

Monitoring

We have implemented a fix and all issues are now resolved.We will continue to monitor our systems to ensure the issue continues to be fully resolved for all Users and Visitors.

Tue, Jun 18, 2024, 04:23 PM
23m earlier...

Identified

We are continuing to work on a fix around Applications and Messenger issues. Some orgs will continue to be more impacted than others in Performance issues and Messenger loading on the site.

Our team is continuing to work on a fix to resolve. We will continue to provide updates as this is fully resolved

Tue, Jun 18, 2024, 03:59 PM
28m earlier...

Identified

We are continuing to work on a fix around Applications and Messenger issues. Some orgs will continue to be more impacted than others in Performance issues and Messenger loading on the site.

Our team is continuing to work on a fix to resolve. We will continue to provide updates as this is fully resolved

Tue, Jun 18, 2024, 03:31 PM
26m earlier...

Identified

We are currently still experiencing degradations in the Application and Messenger performance. Some orgs are being impacted more than others in loading the Application and problems with Messenger displaying on the site.

Our team is continuing to work on a fix to resolve. We will continue to provide updates as this is fully resolved

Tue, Jun 18, 2024, 03:05 PM
32m earlier...

Identified

We are currently seeing additional degradation in the Application and Messenger performance. Some orgs will see further issues in loading the Application, and problems with the Messenger displaying on the site.

Our team is continuing to work on getting this resolved and we will continue to provide updates as this is fully resolved.

Tue, Jun 18, 2024, 02:32 PM
17m earlier...

Identified

We are currently experiencing an issue with our application impacting application performance. Users may seem delays in using the application and delays in Chat loading

We will continue to provide updates as a fix is put in place and the issue is resolved.

Tue, Jun 18, 2024, 02:14 PM
Powered by