Application issues
Resolved·Partial outage

This incident has been resolved.

Wed, Nov 16, 2022, 04:45 PM
(2 years ago)
·
Affected components
Web App
Platform
Updates

Resolved

This incident has been resolved.

Wed, Nov 16, 2022, 04:45 PM

Monitoring

This incident has been resolved.

Wed, Nov 16, 2022, 04:45 PM

Monitoring

All Qualified systems are operational. We are continuing to monitor for any further issues. If any issues persist, please reach out to your Qualified Success Architect or help@qualified.com

Wed, Nov 16, 2022, 04:23 PM(21 minutes earlier)

Identified

We have identified loading issues across the Qualified application and messenger for some clients. We will continue to update this status as the issue is resolved.

Wed, Nov 16, 2022, 04:13 PM(10 minutes earlier)
Powered by