Application Issues Loading and Performance Degradation
Resolved
Partial outage

This incident has been resolved.

Tue, Nov 14, 2023, 04:51 PM
1 year ago
Affected components
Web App
Updates

Resolved

This incident has been resolved.

Tue, Nov 14, 2023, 04:51 PM
2h earlier...

Monitoring

Our team has put a fix in place and we are seeing the issues have been resolved.We will continue to monitor our systems to ensure there has been a full resolution.

Tue, Nov 14, 2023, 02:00 PM
24m earlier...

Investigating

We are currently investigating a Performance Degradation in our application primarily affecting our application. The chat widget on websites do not appear to be affected. Users may be seeing issues and slow performance being in the application.

Tue, Nov 14, 2023, 01:35 PM
Powered by