Qualified Messenger is Loading Slowly
Incident Report for Qualified
Resolved
This incident has been resolved.

Please reach out to your dedicated CSM or help@qualified.com if you continue to experience any issues.
Posted Jul 26, 2021 - 16:31 UTC
Monitoring
We have identified the source of the issue and have pushed a fix. We are seeing load times for the chat widget return back to normal and will be actively monitoring the performance going forward.

Please reach out to your dedicated CSM or help@qualified.com if you continue to experience any issues - we're here to help! We will post a final status later today once the incident is fully resolved.
Posted Jul 26, 2021 - 15:58 UTC
Investigating
We are currently investigating an issue where the Qualified Chat Widget is loading slower than expected. Visitors will not be able to view or engage with the Chatbot or Experiences until it finishes loading within their browser. There is no impact on the Qualified App.

This is our top priority and we will continue to update our status hourly as we learn more.
Posted Jul 26, 2021 - 15:34 UTC
This incident affected: Messenger.