Application Load Times and Performance Degradation
Incident Report for Qualified
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 16:10 UTC
Monitoring
The issue has been identified and a fix has been implemented. We are seeing performance and load times returning to normal.
We will continue to monitor and ensure all issues have been resolved.
Posted Apr 18, 2024 - 15:26 UTC
Investigating
We are currently investigating an issue where we are seeing increased load times, causing timeouts in some instances and delays in the Messenger appearing for visitors.
We will continue to make updates as the issue is identified and resolved.
Posted Apr 18, 2024 - 15:07 UTC
This incident affected: Application and Messenger.