Scheduled Maintenance
Incident Report for Qualified
Resolved
Infrastructure upgrades are complete. The Qualified team will continue to monitor the system.
Posted Apr 25, 2021 - 05:01 UTC
Update
We are continuing to monitor performance after the infrastructure upgrades
Posted Apr 25, 2021 - 04:51 UTC
Investigating
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 25, 2021 - 04:31 UTC
This incident affected: Console and Messenger.