Qualified Disruption - Application, Meeting Booker, and Chat Widgets down
Incident Report for Qualified
Resolved
This incident has been resolved.
Posted Dec 15, 2023 - 17:20 UTC
Monitoring
A fix has been put in place and all orgs should no longer be seeing issues with the Application, Meetings, or Chat widget.

We are still actively monitoring to ensure a full resolution has been achieved
Posted Dec 15, 2023 - 16:34 UTC
Identified
We have Identified the issue impacting the Application, Chat and Meetings. Work is being done to implement a full fix, we are currently seeing improvements in majority of the impacted orgs in all areas.
We are still working on a fix for the remaining impacted orgs, and will continue to update as all impacted orgs are fixed.
Posted Dec 15, 2023 - 16:15 UTC
Investigating
We are currently investigating a system outage in our application areas currently affected are the Application, Meeting Bookings, and Chat Widget.
Our team is currently investigating and we will provide an update as we identify the issue, and begin implementing a fix.
Posted Dec 15, 2023 - 15:55 UTC
This incident affected: Application and Messenger.